Welcome Guest!
Create an Account
login email:
password:
site searchwhere to watchcontact usabout usadvertise with ushelp
Message Board

BobcatAttack.com Message Board
Website Feedback/Questions/Bugs
Topic:  Technical Question: Browser Issue

Topic:  Technical Question: Browser Issue
Author
Message
OhioCatFan
General User



Member Since: 12/20/2004
Location: Athens, OH
Post Count: 9,951

Status: Offline

  Message Not Read  Technical Question: Browser Issue
   Posted: 10/13/2013 12:09:21 PM 
Today for some reason, I can't post with either IE or Chrome but only with Firefox.  I'm wondering if anyone else is experiencing this issue?  I don't think it's confined to one computer, because last night I noticed that I couldn't post on my Mac with Chrome.  I'm now on a PC.  Ryan, any idea what's going on?


"It is better to be an optimist and be proven a fool than to be a pessimist and be proven right."

Note: My avatar is the national colors of the 78th Ohio Veteran Volunteer Infantry, which are now preserved in a climate controlled vault at the Ohio History Connection.

Back to Top
  
Ryan Carey
Site Programmer

Member Since: 11/11/2004
Post Count: 881

Status: Offline

  Message Not Read  RE: Technical Question: Browser Issue
   Posted: 10/13/2013 8:35:52 PM 
IE hasn't worked since they released version 10... things work for my version of chrome.

I don't have a Mac to test with.


Ryan M. Carey
BBA 2001

Back to Top
  
Showing Replies:  1 - 2  of 2 Posts
Jump to Page:  1
View Other 'Website Feedback/Questions/Bugs' Topics
                                                                                                                                                                                                                                                                             



Copyright ©2019 BobcatAttack.com. All rights reserved.  |  Privacy Policy  |  Terms of Use
Partner of USA TODAY Sports Digital Properties